这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS

作者 : 本文共347个字,预计阅读时间需要1分钟。 发布时间: 2020-04-29 共934人阅读

昨天有朋友安装苹果系统时候问我出现这个提示:这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS,怎么解决?

这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS-WP迷死

我一看到这个问题描述就基本清楚是苹果证书过期的原因,解决起来实际上非常简单!

经过询问得知这位朋友安装的是macOS Mojave 10.14.6,那么10.14.6发布日期为2019-07-24.所以只要把日期修改为2019年7月份即可!

下面开始设置

1.当你提示错误的时候,回到实用工具界面时候点击最上顶上“实用工具”菜单,然后选择终端工具;

这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS-WP迷死

2.打开终端工具之后输入这段命令:date 072614102019,注意大小写和空格;

这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS-WP迷死

3.确定无误之后按回车键,等到如下图提示说明就成功了;

这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS-WP迷死

4.然后点击最顶上菜单的“终端”选项,选择“退出终端“,之后就可以正常继续安装了.

这个“安装 macOS Mojave” 应用程序副本已损坏,不能用来安装macOS-WP迷死

,

常见问题FAQ

美化包支持最新版本吗?
最新美化支持永久更新!